Dataprep experiencing issues with new OAuth sign-in and OAuth Google connectors
Incident Report for Alteryx
Resolved
This incident has been resolved.
Posted Oct 26, 2021 - 05:55 UTC
Identified
We are aware of users seeing an error about untrusted OAuth app and in some cases the OAuth app being blocked by Google, while trying to authenticate connections for Google connectors (Google Analytics, Google Data Catalog, Google Spanner, Google Ads and YouTube Analytics).
Existing connections to the above connectors should continue to work normally, and only new connection creation or re-authentication is affected. Big Query and Google Sheets connections continue to work as normal.

We are actively following up with Google about this issue and will update when we have additional information.
Thanks for your patience, and we apologize for the disruption.
Posted Oct 05, 2021 - 10:29 UTC
This incident affected: Dataprep by Trifacta.