Users reporting SSL errors
Incident Report for Alteryx
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 06:45 UTC
Investigating
We are currently investigating this issue.
Posted Nov 22, 2021 - 06:37 UTC
This incident affected: Designer Cloud Powered by Trifacta.