We are experiencing issues with api.clouddataprep.com API gateway
Incident Report for Alteryx
Resolved
This incident has been resolved.
Posted Apr 14, 2021 - 10:34 UTC
Update
The fix has been rolled out. api.clouddataprep.com is back to operational. We will continue to monitor the health of the system.
Posted Apr 14, 2021 - 10:33 UTC
Update
We have identified the issue. The rollout of the fix is in progress.
Posted Apr 14, 2021 - 08:38 UTC
Investigating
We are continuing to investigate this issue.
Posted Apr 14, 2021 - 08:13 UTC
This incident affected: Dataprep by Trifacta.